Melodeon.net Forums

Forum and website admin => Support => Topic started by: forrest on March 22, 2011, 03:47:13 PM

Title: Unread posts...not working for me
Post by: forrest on March 22, 2011, 03:47:13 PM
Hello....When using my laptop, I cannot get unread posts by clicking the link. Is there a setting I need to change on my computer to facilitate this? Thanks....Forrest
Title: Re: Unread posts...not working for me
Post by: savantuk on March 22, 2011, 04:38:30 PM
It works fine on my Blackberry, and I didn't have to change settings.  I haven't got a laptop :-[
Title: Re: Unread posts...not working for me
Post by: Alan Morley on March 22, 2011, 04:49:07 PM
Hello....When using my laptop, I cannot get unread posts by clicking the link. Is there a setting I need to change on my computer to facilitate this? Thanks....Forrest

Two questions:
1) Are your using Internet Explorer  -  2) Have you installed Google Chrome at some time.?

There seems to sometimes be a problem with links in I.E. after running Chrome. I gave up trying to fix it and I use Firefox now.

Alan
Title: Re: Unread posts...not working for me
Post by: Theo on March 22, 2011, 05:07:21 PM
Also worth a try:   clearing browser cache and clearing cookies.
Title: Re: Unread posts...not working for me
Post by: forrest on March 22, 2011, 07:34:54 PM
Thanks for suggestions...all fixed. In this case, I clicked on the button: "mark all messages as read" and everything now works as expected.  ;D
Title: Re: Unread posts...not working for me
Post by: waltzman on March 22, 2011, 09:33:34 PM
It didn't work for me today either.  Using Firefox.