Melodeon.net Forums

Forum and website admin => Support => Topic started by: GPS on November 03, 2011, 05:04:59 PM

Title: Is there a problem with the site?
Post by: GPS on November 03, 2011, 05:04:59 PM
Just wondering where this little problem is arising; melnet is loading and responding VERY slowly, regardless of what browser I use. All other sites load instantly, just as usual.  This started about 3 hours ago.  Any suggestions, anyone?

Cheers
Graham
Title: Re: Is there a problem with the site?
Post by: Marje on November 03, 2011, 05:14:49 PM
Same here (using Firefox). Other sites are working fine.I just decided to leave it until later and see if it got better, but maybe the men in white coats need to be alerted.
Title: Re: Is there a problem with the site?
Post by: mory on November 03, 2011, 05:20:16 PM
Just wondering where this little problem is arising; melnet is loading and responding VERY slowly, regardless of what browser I use. All other sites load instantly, just as usual.  This started about 3 hours ago.  Any suggestions, anyone?

Cheers
Graham

ditto explorer 9 win 7  :(
Title: Re: Is there a problem with the site?
Post by: Reedwarbler on November 03, 2011, 05:29:50 PM

Same here. Also using IE9 and Windows 7
Title: Re: Is there a problem with the site?
Post by: AnnC on November 03, 2011, 05:33:50 PM
 and here with Chrome and win 7
Title: Re: Is there a problem with the site?
Post by: Owen Woods on November 03, 2011, 05:39:32 PM
And for me on Chrome and Vista.
Title: Re: Is there a problem with the site?
Post by: Theo on November 03, 2011, 05:46:48 PM
There is a problem with the server, don't have any more info at present.
Title: Re: Is there a problem with the site?
Post by: GPS on November 03, 2011, 06:00:25 PM
 Thanks Theo - at least I can stop worrying it might be my machine!   :D
Title: Re: Is there a problem with the site?
Post by: Theo on November 03, 2011, 06:05:52 PM
I've just had a response from the web hosts:

Quote
Hi

The reason was an account was using all the apache resources, this account has now been suspended until we investigate the cause.


Regards

Colin Hamilton
Ariotek Limited

Tel: 0800 098 8804 Mob: 07832 989800 Fax: 0800 098 8599 Direct Line: 01236 426331

Ticket Details

Title: Re: Is there a problem with the site?
Post by: Marje on November 03, 2011, 06:22:36 PM
Well, I am a technonumpty and have no idea what all that means, but the apaches seem to have stopped their nonsense now and the site is working splendidly again.
Title: Re: Is there a problem with the site?
Post by: summerstars on November 03, 2011, 06:26:27 PM
Well, I am a technonumpty and have no idea what all that means, but the apaches seem to have stopped their nonsense now and the site is working splendidly again.

Apache is the program that serves web pages - it is usual these days for servers to host more than one domain or web site, and if one of those domains has a rogue script on it (or is the subject of a DOS (Denial of Service) attack, it can eat up all of the server resources leaving nothing or little for the other domains which then grind to a halt.
Title: Re: Is there a problem with the site?
Post by: GPS on November 03, 2011, 06:31:51 PM
Well, I am a technonumpty and have no idea what all that means, but the apaches seem to have stopped their nonsense now and the site is working splendidly again.

Yep - all back to normal.
Title: Re: Is there a problem with the site?
Post by: mory on November 03, 2011, 07:30:30 PM
Well done and thanks for the quick response Theo All the Best mory
Title: Re: Is there a problem with the site?
Post by: baz parkes on November 04, 2011, 08:58:13 AM
I

The reason was an account was using all the apache resources,



Should it happen again pull the melodeons into a circle....

Baz
Title: Re: Is there a problem with the site?
Post by: Reedwarbler on November 04, 2011, 09:00:15 AM
Ha ha! :D