Melodeon.net Forums

Please login or register.

Login with username, password and session length
Advanced search  

News:

Welcome to the new melodeon.net forum

Pages: 1 [2]   Go Down

Author Topic: Teething troubles  (Read 8180 times)

0 Members and 1 Guest are viewing this topic.

Theo

  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 11278
  • Hohner Club Too
    • The Box Place
Re: Teething troubles
« Reply #20 on: November 13, 2007, 09:16:52 AM »

Theo, it's 90x66 and less than 3Kb and a .jpg

I've just found (and used) an admin tool that automatically sets the correct file permissions on the whole installation.  Please have another try at uploading your avatar, and let me know the result.
Logged
Theo Gibb - Gateshead UK

Proprietor of The Box Place for melodeon and concertina sales and service.
Follow me on Twitter and Facebook for stock updates.

Clive Williams

  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2888
    • Home Page
Re: Teething troubles
« Reply #21 on: November 17, 2007, 12:21:36 AM »

This image seems to be missing: http://forum.melodeon.net/Themes/melodeonnet/images/english-utf8/new.gif

Some kind of flag that shows up (or rather, doesn't at the moment) next to the name of a topic....

For the life of me, it won't let me stick a 'new' graphic in the right directory - I don't have permission to create a directory called /swf/Themes/melodeonnet/images/english-utf8, which is odd, because I'm in as admin. Nor can I set file permissions on the offending higher level directories. File ownership must have been screwed up by the automatic installer for SWF, so it'll probably need to have the file ownership fixed by someone with shell access. I think this is probably a support query for the melodeon.net hosting site to sort out - Theo, can you contact them?

Cheers,

Clive

Theo

  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 11278
  • Hohner Club Too
    • The Box Place
Re: Teething troubles
« Reply #22 on: November 17, 2007, 09:38:53 AM »

Hi Clive

There was a corrupted temporary file in there.  I've recreated the directory, and added the english-utf8 file.
Logged
Theo Gibb - Gateshead UK

Proprietor of The Box Place for melodeon and concertina sales and service.
Follow me on Twitter and Facebook for stock updates.

Clive Williams

  • Administrator
  • Hero Member
  • *****
  • Offline Offline
  • Posts: 2888
    • Home Page
Re: Teething troubles
« Reply #23 on: January 09, 2008, 11:10:22 PM »

This image seems to be missing: http://forum.melodeon.net/Themes/melodeonnet/images/english-utf8/new.gif

Some kind of flag that shows up (or rather, doesn't at the moment) next to the name of a topic....



Heh. Fixed it at last. Better late than never.

Clive
Pages: 1 [2]   Go Up
 


Melodeon.net - (c) Theo Gibb; Clive Williams 2010. The access and use of this website and forum featuring these terms and conditions constitutes your acceptance of these terms and conditions.